Wed. May 18th, 2022

A variety of VPNs (opens in a new tab) and Palo Alto Networks’ firewall products suffer from a high-severity vulnerability, the company warned.

According to a BeepComputer report, PAN-OS, the GlobalProtect application, and the Cortex XDR agent software run on a vulnerable version of the OpenSSL library. Prisma Cloud and Cortex XSOAR do not suffer from the same issue, Palo Alto confirmed.

By Admin

Leave a Reply

Your email address will not be published.