Sun. May 29th, 2022

The United States Cybersecurity and Infrastructure Security Agency (CISA) has ordered all Federal Civilian Executive Branch (FCEB) agencies to patch (opens in a new tab) all WatchGuard devices immediately, after discovering a number of serious flaws.

The announcement claims that a known Russian state-sponsored threat actor called Sandworm is abusing a privilege escalation flaw, tracked as CVE-2022-23176, found in WatchGuard Firebox and Firewall. XTM fire. (opens in a new tab) Appliances.

By Admin

Leave a Reply

Your email address will not be published.